HELP!!!!!!

General Chat about Chevettes?..put it here.

Moderator: Moderators

HELP!!!!!!

Postby PETE » 20 Jul 2002, 19:42

It's me again, and still no luck! To recap, I have a 81' 4 speed that just stopped while I was driving it. The headlights didn't even dimm, and the stero stayed on. It was almost like it ran out of gas. I was still moving, so I tried to restart it with the clutch, and got nothing, not even a lunge. tried the ignition switch, and got nothing, no rotation or even a ckicking sound. Since then I replaced the ignition switch, coil, module, cables, and also the starter/noid. Also, checked the fuses and the ground wires. I have juice going everywhere it should and checked to make sure it was 12 volts going everywhere. Still won't make any noise, but I get all the idiot lights, headlights and stero, even the wiper blades. All I can think of is that maybe a wire poped off somewhere under/behind the steering colum, but that's one big cluster f#*&, and I really don't want to go there just yet. Anybody out there that's ever had something similar or even close, or hell, just any bright ideas would be most helpfull here. Calling all vetters.., HELP!!!
PETE
 

HELP!!!!!!

Postby LabRat » 21 Jul 2002, 18:53

Your clutch safety switch is probably damaged. It tells the engine not to start because the clutch is not depressed, even if you are pressing it.. Get that swtich fixed and you shoul dbe able to start no problem. Also, check the lower transimssion area and make sure that the clutch cable is actually connected to the tranny. It's not really protected by any means. Just a looped cable holding onto a pin sticking out of the driver side of the transmission.
"Do it with style or don't bother doing it" Hotrod - Autobot.
LabRat
Advanced Motorist
Advanced Motorist
 
Posts: 114
Joined: 29 Jul 2005, 17:31
Location: Stoney Creek, Ontario, Canada

HELP!!!!!!

Postby Pontiac Ploy » 22 Jul 2002, 07:24

hmm i don't know what it's called but there is a wire that runs from your distributor cap to a clip that plugs into your engine checks and see if that is broken and no i am not talking about the leeds to the sparks plugs
Pontiac Ploy
 

HELP!!!!!!

Postby LabRat » 22 Jul 2002, 13:38

Have you tried to manually start the car with the help of some friends?

Put the car in neutral, get some friends to start pushing the car and drop it into 2nd gear. This should bump start the car. This will inform you as to the condition of your starter. Your starter motor pinion may be jammed in the flywheel ring gear. You'll have to remove starter and inspect pinion and flywheel at your earliest convnience.
"Do it with style or don't bother doing it" Hotrod - Autobot.
LabRat
Advanced Motorist
Advanced Motorist
 
Posts: 114
Joined: 29 Jul 2005, 17:31
Location: Stoney Creek, Ontario, Canada

HELP!!!!!!

Postby PETE » 22 Jul 2002, 17:48

Yea, tried to push start, and got nothing when I put it in second. Tried about three times, and ended up pushing it back up the street. Really don't want to pull the starter again, that means taking the master cylinder out of the way again. Will check all these new ideas you guys have given me. I stopped scratching my head and started pulling my hair out. Thanks guys, wish me luck.
PETE
 

HELP!!!!!!

Postby PETE » 22 Jul 2002, 17:51

Also checked the clutch cable, and it's all good, hooks up, no problems there.
PETE
 

HELP!!!!!!

Postby LabRat » 22 Jul 2002, 20:01

This is what my repair manual says:

TROUBLESHOOTING
ENGINE
Engine will not rotate when attempting to start:

1 Battery terminal connections loose or corroded. Check terminals at battery. Tighten cable, remove corroseion as necessary.
2 Battery discharged or faulty. If conenctions are clean and tight, turn the key to ON and switch on headlamps and/or windshield wipers. If they fail to function, battery is discharged.
3 Automatic transmission blah blah blah
4 Broken, loose or disconnected wiring in the starting circuit. Inspect all wiring and connectors and the battery,starter solenoid and ignition switch.
5 Starter motor pinion jammed in flywheel ring gear. If manual transmission, place transmission in gear and rock the vehicle to manually turn the engine. Remove starter and inpect pinion and flywheel at earliest convenience.
6 Starter solenoid faulty.
7 Starter motor faulty.
8 Ignition switch faulty.

(while not in this section, when I was repairing my tracker once, I found the engine would not start when my waterpump was damaged. It engine would turn, but it would not run so you may want to check that out too...)

Don't worry! We'll get you moving again :)
"Do it with style or don't bother doing it" Hotrod - Autobot.
LabRat
Advanced Motorist
Advanced Motorist
 
Posts: 114
Joined: 29 Jul 2005, 17:31
Location: Stoney Creek, Ontario, Canada

HELP!!!!!!

Postby lame » 22 Jul 2002, 20:36

i have a wonderful chevette 4dr saloon special with all the trimings, options and extras with spares. all can be your for £550.
lame
 

HELP!!!!!!

Postby lame » 22 Jul 2002, 20:36

it's an easy option
lame
 

HELP!!!!!!

Postby PETE » 23 Jul 2002, 14:21

Thanks Lab Rat, didn't think of the water pump, will check.
PETE
 

HELP!!!!!!

Postby LabRat » 24 Jul 2002, 01:48

Anytime :)
"Do it with style or don't bother doing it" Hotrod - Autobot.
LabRat
Advanced Motorist
Advanced Motorist
 
Posts: 114
Joined: 29 Jul 2005, 17:31
Location: Stoney Creek, Ontario, Canada

HELP!!!!!!

Postby PETE » 24 Jul 2002, 17:27

To coin a phrase...., "she's dead Jim." Tried everything that everybody sugested and got nothing. Tried to hand rotate, just to get a crank or even a slight turn and not a budge. I'm afraid that the engine is siezed. Oh well, she was a good girl. Thanks to everybody for all their help. It's a frelling shame. Hey, anybody need some 81' parts? Let me know before it goes to the bone yard.
PETE
 

HELP!!!!!!

Postby LabRat » 25 Jul 2002, 21:28

Do you have any pics? I want to see what type of hood it is. I'd like to get one of the aerodynamic nosy type hoods that are on the Vauxhalls. I may have to pay a couple hundred in shipping, but if I can do it. I'd hvae the only hood like that here in Canada :) Where are you BTW?
"Do it with style or don't bother doing it" Hotrod - Autobot.
LabRat
Advanced Motorist
Advanced Motorist
 
Posts: 114
Joined: 29 Jul 2005, 17:31
Location: Stoney Creek, Ontario, Canada


Return to General Chevette Discussion

Who is online

Users browsing this forum: No registered users and 0 guests

cron