Shudders and stalls when out of high idle but not warmed up

Got a problem with your beloved Chevette?
Can`t find the answer in the manuals?...ask here!

Moderator: Moderators

Shudders and stalls when out of high idle but not warmed up

Postby Chevette Girl » 02 May 2009, 01:34

I never know if it's a choke problem or something electrical, but this isn't the first Chevette I've had with this problem. If I start it and it stays in high idle it's fine till I go to move it, sometimes it goes and sometimes the shudder-shudder-stall as soon as it kicks out of high idle... if I get it going and don't stop till it's warmed up enough (generally about three stopsigns from home or work) it's good, but those first two stop signs I have to play the "more pedals than feet" game with my heel on the brake and toe on the gas or she stalls out. Starts up fine, but still kind of embarrassing.
"The world is going to hell in Mircos***'s custom-built, feature-rich, user-friendly, bug-infested handbasket." - BCB, 2002
User avatar
Chevette Girl
chevettes.com pinup girl
chevettes.com pinup girl
 
Posts: 699
Joined: 07 Dec 2004, 06:08
Location: Ottawa, Ontario

Postby Gordo » 02 May 2009, 08:22

I assume it's got an auto' choke?
These have two parts to them, the speed control and the mixture enrichment. I've seen a few instances with other cars where the idle speed has been reduced as it was too high but this doesn't alter the enrichment so the vehicle will be running too rich and may idle very roughly untill the enrichment is removed.
I assume you've a good car manual from all the work you've done on the car over the years so I suggest you have a good read on the choke arrangement.
There is usually a large round part that has to have it's clamp backed off and it is turned one way or the other to adjust how much 'cold start' is being used. try backing it off a bit and increasing the cold start idle setting to compensate.
Alternatively, it could have a very lean mixture caused by a previous owner backing of the mechanism and/or mis-adjusting the linkages. Could also be a vacuum leak leaning out the engine as this will have more affect when the engine is cold.
If the throttle spindle (the shaft that holds the throttle butterfly(s)) is worn, it will be allowing additional air into the engine as well.
ttfn

Gordo
Gordo
Classic Old Timer
Classic Old Timer
 
Posts: 523
Joined: 27 Dec 2006, 07:58
Location: Auckland, New Zealand


Return to Trouble Shooting

Who is online

Users browsing this forum: No registered users and 1 guest