Slant 4 cut away picture??? Water system

From the humble 1256 to meaty V8`s, swaps, rebuilds, tunning, etc.

Moderator: Moderators

Slant 4 cut away picture??? Water system

Postby Bean » 20 Apr 2008, 21:34

Does anyone have a picture of the 2.3 slant 4 water way system. Topped the water up last week and it peed out faster than i could fill it. Any pics or diagrams would be usefull.
Sideways is the new forwards!
User avatar
Bean
Novice Driver
Novice Driver
 
Posts: 54
Joined: 14 Jul 2007, 00:25
Location: Wythall

Postby Shoveitpusher » 21 Apr 2008, 09:20

no pictures i'm afraid and i suspect none exist since it was designed to power the ark.

where was it issuing from?

likely areas would be core plugs, under the inlet manifold, especially if you have the twin webber manifold including stat housing, water pump, assuming it's not a hose or the rad
Peter C
Shoveitpusher
Classic Old Timer
Classic Old Timer
 
Posts: 812
Joined: 22 Nov 2004, 19:16
Location: Norfolk

Postby Gordo » 21 Apr 2008, 10:29

Could be lots of things, even corrosion eating through an alloy casting.
You could try a vegetable dye in the water and seeing if you can see where the trail starts.
ttfn

Gordo
Gordo
Classic Old Timer
Classic Old Timer
 
Posts: 523
Joined: 27 Dec 2006, 07:58
Location: Auckland, New Zealand

Postby Bean » 04 Jun 2008, 23:22

Finally got round to locating the source of the leak. Its coming from the core plug just under the exhaust manifold in the middle of the block, right behind the engine mount :evil:
Managed to poke a finger behind the mount and found that the core plug is missing. I think that sometime durning its time sat in a garage it must of froze amd pushed the plug out :roll:

Does anyone know the exact size for that core plug??? Dont want to buy a set as all the other plugs are fine.
Sideways is the new forwards!
User avatar
Bean
Novice Driver
Novice Driver
 
Posts: 54
Joined: 14 Jul 2007, 00:25
Location: Wythall

Postby Bean » 04 Jun 2008, 23:22

Finally got round to locating the source of the leak. Its coming from the core plug just under the exhaust manifold in the middle of the block, right behind the engine mount :evil:
Managed to poke a finger behind the mount and found that the core plug is missing. I think that sometime durning its time sat in a garage it must of froze amd pushed the plug out :roll:

Does anyone know the exact size for that core plug??? Dont want to buy a set as all the other plugs are fine.
Sideways is the new forwards!
User avatar
Bean
Novice Driver
Novice Driver
 
Posts: 54
Joined: 14 Jul 2007, 00:25
Location: Wythall

Postby Bean » 04 Jun 2008, 23:23

Finally got round to locating the source of the leak. Its coming from the core plug just under the exhaust manifold in the middle of the block, right behind the engine mount :evil:
Managed to poke a finger behind the mount and found that the core plug is missing. I think that sometime durning its time sat in a garage it must of froze amd pushed the plug out :roll:

Does anyone know the exact size for that core plug??? Dont want to buy a set as all the other plugs are fine.
Sideways is the new forwards!
User avatar
Bean
Novice Driver
Novice Driver
 
Posts: 54
Joined: 14 Jul 2007, 00:25
Location: Wythall

Postby Bean » 04 Jun 2008, 23:23

Finally got round to locating the source of the leak. Its coming from the core plug just under the exhaust manifold in the middle of the block, right behind the engine mount :evil:
Managed to poke a finger behind the mount and found that the core plug is missing. I think that sometime durning its time sat in a garage it must of froze amd pushed the plug out :roll:

Does anyone know the exact size for that core plug??? Dont want to buy a set as all the other plugs are fine.
Sideways is the new forwards!
User avatar
Bean
Novice Driver
Novice Driver
 
Posts: 54
Joined: 14 Jul 2007, 00:25
Location: Wythall


Return to Engine & Gearbox

Who is online

Users browsing this forum: No registered users and 1 guest

cron